27 Apr 18, 01:04 AM
wildjamin: the link to the dx9-patches is broken and the link to the manual leads to yamaha.. anyway I am looking for information to build a max for live-patch/dx9-editor. can someone help?
15 Apr 18, 09:22 AM
Sunil: Oops submitted same comment 3 times, sorry my bad. Zoomed in so couldnt see right window, and thought i'd press the wromg button. Great site btw
15 Apr 18, 09:21 AM
Sunil: Dx100 lfo speed is 1 to 99. Is there a table that matches these up to milli sec timings?
15 Apr 18, 09:20 AM
Sunil: On dx100, lfo speed is 1 to 99. Is there a table anywhere that matches these up to millisec timings? Same question for other speed params too?
15 Apr 18, 09:19 AM
Sunil: Dx100 the parameter for lfo speed is 1 to 99. Does anybody know if there is a table some place that matches up these numbers to ms timings. Same question also for the other speed settings.
5 Apr 18, 01:45 PM
Karl Haese: The DX11 sure as hell DOESN'T have Chorus like the DX21 did
20 Nov 17, 06:52 PM
Ben: Hey does anyone have an issue with with turning portamento off when in mono mode on the 27? I'll set the portamento time to 0, but it still glides between notes instead of restarting the envelope.
27 Jul 17, 07:21 AM
alfmeister: I have a DX21 and using OSX. Is there a way to send *single* sysex patches to the DX21? Haven't found such a program for the OSX.
9 Dec 16, 11:20 AM
Thor: Hi guys, I've a manual on how to program FM on all the DX synths. It covers how to duplicate an instrument from a recording in an FM patch. Lots of examples! download it at www.javelinart.com
16 Aug 16, 03:18 PM
Thor: My DX11 is 8 Multi, not 2. The chart is incorrect. It's the same as the TX81Z.
24 Jul 16, 07:27 PM
momo: is there anyway to load .syx into Ableton Live 9?
17 Apr 16, 09:43 AM
midiq: need an fb-01 editor for pc. FBSE gives me an error message when i set the midi devices, no dice.
2 Nov 15, 04:55 PM
Patrick: Figured out the DX9 SYX...the synth needs to be set to MIDI Chan=8.
31 Oct 15, 05:07 PM
Patrick: Figured out the DX9 SYX...the synth needs to be set to MIDI Chan=8.
28 Oct 15, 01:50 PM
Patrick: Sadly, the DX9 Factory SYX does not work. The individual patches work though. When the factory banks send nothing happens.
14 Sep 15, 02:11 PM
JP: The DX100 sevice manual and schematic links appear dead. Can these please be fixed? Thanks for a great site!
9 Aug 15, 12:30 PM
JACK: Anybody know of a decent Sysex libraian for mac other than the one made by Snoize?
6 Aug 15, 06:49 AM
JACK: @Nux Thanks for getting back to me. I did a patch dump via midi which made a 4 kb sysex file. When I sent this patch bank back to my dx 100 17-24 were missing. 16-24 are missing on other banks
5 Aug 15, 01:21 PM
Nux: @JACK, which banks are you loading? I've always used "unisynth" and have no problems. I don't think your interface would be the problem. If the problem persists maybe try a diferent librarian utility.
5 Aug 15, 12:30 PM
JACK: Hi. When I load sysex patch banks, for some reason it only loads the first 16. 17 and onwards are INIT VOICE. I'm using Sysex Librarian and focusrite interface. Any suggestions?
[older messages]